FAQ MacConsultez toutes les FAQ

Nombre d'auteurs : 15, nombre de questions : 123, dernière mise à jour : 28 juin 2013 

 
OuvrirSommaireDéveloppez sous MacLangagesRuby

Il existe plusieurs moyens.
Le plus simple est de passer par locomotive. Disponible ici : http://locomotive.raaum.org/. Son avantage est qu'il fonctionne comme une application mac classique et ne nécessite pas d'installer les applications nécessaires dans les répertoires cachés du système (comme par exemple /usr/local).
Dans Leopard, Ruby on Rails est fournit en standard.

Créé le 20 septembre 2007  par Tarul

Lien : Le site de Locomotive
Lien : Les informations Unix concernant Leopard

Ruby est disponible en version 1.8.6 et Rails en 1.2.3

Créé le 19 janvier 2008  par Tarul
Les codes sources ainsi que les réponses aux questions présentés sur cette page sont, sauf mention spéciale dans la Q/R, libres de droits, et vous pouvez les utiliser à votre convenance. Pour le reste, ce document constitue une oeuvre intellectuelle protégée par les droits d'auteurs. Copyright © 2008 Developpez LLC : Tous droits réservés Developpez LLC. Aucune reproduction, ne peux en être faite sans l'autorisation expresse de Developpez LLC. Sinon vous encourez selon la loi jusqu'à 3 ans de prison et jusqu'à 300 000 E de dommages et intérêts. Cette page est déposée à la SACD.